FlushingConfigs Namespace

FlushingConfigs_SAT(推塔项目数据刷新工具)
FlushingConfigs Namespace
FlushingConfigs_SAT
SAT(Sweep All Tower)配置数据刷新工具.
Classes
 | Class | Description
Public class | FlushData | 刷新数据类.
Public class | LoadResourceDll | 载入资源中的动态链接库(dll)文件
Public class | MainForm | Description of MainForm.
Public class | Settings | 设置窗体.

contact: mail@wanggangzero.cn


FlushData Class

FlushData Class
FlushingConfigs_SAT
刷新数据类.
Inheritance Hierarchy
SystemObject
FlushingConfigsFlushData

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class FlushData
FlushingConfigs.FlushData = function();

Type.createClass(
    'FlushingConfigs.FlushData');

The FlushData type exposes the following members.

Constructors
 | Name | Description
Public method | FlushData | Initializes a new instance of the FlushData class
Top
Properties
Name | Description
Instance |
isOnline |
Top
Methods
 | Name | Description
Public method | Flush | 刷新方法,
Public method | Send | 发送数据到RestAPI接口
Top
See Also

Reference

FlushingConfigs Namespace


FlushData Constructor

FlushData Constructor
FlushingConfigs_SAT
Initializes a new instance of the FlushData class

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public FlushData()
FlushingConfigs.FlushData = function();
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData Properties

FlushData Properties
FlushingConfigs_SAT

The FlushData type exposes the following members.

Properties
Name | Description
Instance |
isOnline |
Top
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData.Instance Property

FlushDataInstance Property
FlushingConfigs_SAT

[Missing <summary> documentation for "P:FlushingConfigs.FlushData.Instance"]

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public static FlushData Instance { get; }
FlushingConfigs.FlushData.get_Instance = function();

Property Value

Type: FlushData
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData.isOnline Property

FlushDataisOnline Property
FlushingConfigs_SAT

[Missing <summary> documentation for "P:FlushingConfigs.FlushData.isOnline"]

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public static bool isOnline { get; set; }
FlushingConfigs.FlushData.get_isOnline = function();
FlushingConfigs.FlushData.set_isOnline = function(value);

Property Value

Type: Boolean
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData Methods

FlushData Methods
FlushingConfigs_SAT

The FlushData type exposes the following members.

Methods
 | Name | Description
Public method | Flush | 刷新方法,
Public method | Send | 发送数据到RestAPI接口
Top
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData.Flush Method

FlushDataFlush Method
FlushingConfigs_SAT
刷新方法,

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public void Flush()
function Flush();
See Also

Reference

FlushData Class
FlushingConfigs Namespace


FlushData.Send Method

FlushDataSend Method
FlushingConfigs_SAT
发送数据到RestAPI接口

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public void Send(
    string key,
    string data,
    FlushDataType dataType = FlushDataType.normal
)
function Send(key, data, dataType);

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:FlushingConfigs.FlushData.Send(System.String,System.String,FlushingConfigs.Utils.FlushDataType)"]

data
Type: SystemString

[Missing <param name="data"/> documentation for "M:FlushingConfigs.FlushData.Send(System.String,System.String,FlushingConfigs.Utils.FlushDataType)"]

dataType (Optional)
Type: FlushDataType

[Missing <param name="dataType"/> documentation for "M:FlushingConfigs.FlushData.Send(System.String,System.String,FlushingConfigs.Utils.FlushDataType)"]

See Also

Reference

FlushData Class
FlushingConfigs Namespace


LoadResourceDll Class

LoadResourceDll Class
FlushingConfigs_SAT
载入资源中的动态链接库(dll)文件
Inheritance Hierarchy
SystemObject
FlushingConfigsLoadResourceDll

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public static class LoadResourceDll
FlushingConfigs.LoadResourceDll = function();

Type.createClass(
    'FlushingConfigs.LoadResourceDll');

The LoadResourceDll type exposes the following members.

Methods
Name | Description
RegistDLL | 注册资源中的dll
Top
See Also

Reference

FlushingConfigs Namespace


LoadResourceDll Methods

LoadResourceDll Methods
FlushingConfigs_SAT

The LoadResourceDll type exposes the following members.

Methods
Name | Description
RegistDLL | 注册资源中的dll
Top
See Also

Reference

LoadResourceDll Class
FlushingConfigs Namespace


LoadResourceDll.RegistDLL Method

LoadResourceDllRegistDLL Method
FlushingConfigs_SAT
注册资源中的dll

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public static void RegistDLL()
FlushingConfigs.LoadResourceDll.RegistDLL = function();
See Also

Reference

LoadResourceDll Class
FlushingConfigs Namespace


MainForm Class

MainForm Class
FlushingConfigs_SAT
Description of MainForm.
Inheritance Hierarchy
SystemObject
SystemMarshalByRefObject
System.ComponentModelComponent
System.Windows.FormsControl
System.Windows.FormsScrollableControl
System.Windows.FormsContainerControl
System.Windows.FormsForm
FlushingConfigsMainForm

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class MainForm : Form
FlushingConfigs.MainForm = function();

Type.createClass(
    'FlushingConfigs.MainForm',
    Form);

The MainForm type exposes the following members.

Constructors
 | Name | Description
Public method | MainForm | Initializes a new instance of the MainForm class
Top
Methods
 | Name | Description
Protected method | Dispose | Disposes resources used by the form. (Overrides FormDispose(Boolean).)
Top
See Also

Reference

FlushingConfigs Namespace


MainForm Constructor

MainForm Constructor
FlushingConfigs_SAT
Initializes a new instance of the MainForm class

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public MainForm()
FlushingConfigs.MainForm = function();
See Also

Reference

MainForm Class
FlushingConfigs Namespace


MainForm Methods

MainForm Methods
FlushingConfigs_SAT

The MainForm type exposes the following members.

Methods
 | Name | Description
Protected method | Dispose | Disposes resources used by the form. (Overrides FormDispose(Boolean).)
Top
See Also

Reference

MainForm Class
FlushingConfigs Namespace


MainForm.Dispose Method

MainFormDispose Method
FlushingConfigs_SAT
Disposes resources used by the form.

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected override void Dispose(
    bool disposing
)
function Dispose(disposing);

Parameters

disposing
Type: SystemBoolean
true if managed resources should be disposed; otherwise, false.
See Also

Reference

MainForm Class
FlushingConfigs Namespace


Settings Class

Settings Class
FlushingConfigs_SAT
设置窗体.
Inheritance Hierarchy
SystemObject
SystemMarshalByRefObject
System.ComponentModelComponent
System.Windows.FormsControl
System.Windows.FormsScrollableControl
System.Windows.FormsContainerControl
System.Windows.FormsForm
FlushingConfigsSettings

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class Settings : Form
FlushingConfigs.Settings = function();

Type.createClass(
    'FlushingConfigs.Settings',
    Form);

The Settings type exposes the following members.

Constructors
 | Name | Description
Public method | Settings | Initializes a new instance of the Settings class
Top
Methods
 | Name | Description
Protected method | Dispose | Disposes resources used by the form. (Overrides FormDispose(Boolean).)
Top
See Also

Reference

FlushingConfigs Namespace


Settings Constructor

Settings Constructor
FlushingConfigs_SAT
Initializes a new instance of the Settings class

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public Settings()
FlushingConfigs.Settings = function();
See Also

Reference

Settings Class
FlushingConfigs Namespace


Settings Methods

Settings Methods
FlushingConfigs_SAT

The Settings type exposes the following members.

Methods
 | Name | Description
Protected method | Dispose | Disposes resources used by the form. (Overrides FormDispose(Boolean).)
Top
See Also

Reference

Settings Class
FlushingConfigs Namespace


Settings.Dispose Method

SettingsDispose Method
FlushingConfigs_SAT
Disposes resources used by the form.

Namespace: FlushingConfigs
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected override void Dispose(
    bool disposing
)
function Dispose(disposing);

Parameters

disposing
Type: SystemBoolean
true if managed resources should be disposed; otherwise, false.
See Also

Reference

Settings Class
FlushingConfigs Namespace


FlushingConfigs.Models Namespace

FlushingConfigs.Models Namespace
FlushingConfigs_SAT
数据模型定义
Classes
 | Class | Description
Public class | AFlushedInfo | 刷新数据结构基类.
Public class | ArenasGatesInfo | Obsolete. 关卡信息
Public class | Boxes | Description of Boxes.
Public class | FlushZoneListInfo | 分区列表.
Public class | GameCfg | Description of GameCfg.
Public class | GatePolicy | Obsolete. 关卡策略.
Public class | RoleAction | Description of RoleAction.
Public class | SimpleKVTableReader | 单表简单KV结构读取
Public class | SingleTableReader | 单表 key《===》value 数据结构
Public class | SoldierQueue | Obsolete. 小兵队列.
Public class | Soldiers | Obsolete. 小兵.


AFlushedInfo Class

AFlushedInfo Class
FlushingConfigs_SAT
刷新数据结构基类.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
More...

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public abstract class AFlushedInfo
FlushingConfigs.Models.AFlushedInfo = function();

Type.createClass(
    'FlushingConfigs.Models.AFlushedInfo');

The AFlushedInfo type exposes the following members.

Constructors
 | Name | Description
Protected method | AFlushedInfo | Initializes a new instance of the AFlushedInfo class
Top
Properties
 | Name | Description
Protected property | key | 后台数据的key,应与Memkey.php中对应定义保持一致.
Top
Methods
 | Name | Description
Public method | flush | 刷数据
Public method | getClientJson | 插入json串到客户端的大Json中.
Public method | Json | 返回Json串
Public method | SetProperties | 设置对象的属性(需可写)或字段的值
Top
Fields
 | Name | Description
Protected field | flushDataType | 数据类型, normal(string)或者hash(默认)
Protected field | flushDataZipped | 刷入数据是否压缩, 默认值: false
Protected field | modelName | 模块名,输出到客户端json的时候用此字符串做模块的key
Protected field | projectName | 项目名称, 前缀组成部分
Protected field | tabelName | 单表模块用到的表名
 | usePrefix | 使用前缀
 | zoneid | 目标分区ID, 前缀组成部分
Top
See Also

Reference

FlushingConfigs.Models Namespace
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsArenasGatesInfo
FlushingConfigs.ModelsBoxes
FlushingConfigs.ModelsFlushZoneListInfo
FlushingConfigs.ModelsGameCfg
FlushingConfigs.ModelsGatePolicy
FlushingConfigs.ModelsRoleAction
FlushingConfigs.ModelsSimpleKVTableReader
FlushingConfigs.ModelsSingleTableReader
FlushingConfigs.ModelsSoldierQueue
FlushingConfigs.ModelsSoldiers


AFlushedInfo Constructor

AFlushedInfo Constructor
FlushingConfigs_SAT
Initializes a new instance of the AFlushedInfo class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected AFlushedInfo()
FlushingConfigs.Models.AFlushedInfo = function();
See Also

Reference

AFlushedInfo Class
FlushingConfigs.Models Namespace


AFlushedInfo Properties

AFlushedInfo Properties
FlushingConfigs_SAT

The AFlushedInfo type exposes the following members.

Properties
 | Name | Description
Protected property | key | 后台数据的key,应与Memkey.php中对应定义保持一致.
Top
See Also

Reference

AFlushedInfo Class


AFlushedInfo.key Property

AFlushedInfokey Property
FlushingConfigs_SAT
后台数据的key,应与Memkey.php中对应定义保持一致.

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected virtual string key { get; }
function get_key();

Property Value

Type: String
See Also

Reference

AFlushedInfo Class


AFlushedInfo Methods

AFlushedInfo Methods
FlushingConfigs_SAT

The AFlushedInfo type exposes the following members.

Methods
 | Name | Description
Public method | flush | 刷数据
Public method | getClientJson | 插入json串到客户端的大Json中.
Public method | Json | 返回Json串
Public method | SetProperties | 设置对象的属性(需可写)或字段的值
Top
See Also

Reference

AFlushedInfo Class


AFlushedInfo.flush Method

AFlushedInfoflush Method
FlushingConfigs_SAT
刷数据

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public virtual AFlushedInfo flush()
function flush();

Return Value

Type: AFlushedInfo

[Missing <returns> documentation for "M:FlushingConfigs.Models.AFlushedInfo.flush"]

See Also

Reference

AFlushedInfo Class


AFlushedInfo.getClientJson Method

AFlushedInfogetClientJson Method
FlushingConfigs_SAT
插入json串到客户端的大Json中.

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public virtual void getClientJson(
    JObject targetObj
)
function getClientJson(targetObj);

Parameters

targetObj
Type: JObject

[Missing <param name="targetObj"/> documentation for "M:FlushingConfigs.Models.AFlushedInfo.getClientJson(Newtonsoft.Json.Linq.JObject)"]

See Also

Reference

AFlushedInfo Class


AFlushedInfo.Json Method

AFlushedInfoJson Method
FlushingConfigs_SAT
返回Json串

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public abstract string Json()
function Json();

Return Value

Type: String
Json字符串
See Also

Reference

AFlushedInfo Class


AFlushedInfo.SetProperties Method

AFlushedInfoSetProperties Method
FlushingConfigs_SAT
设置对象的属性(需可写)或字段的值

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public virtual AFlushedInfo SetProperties(
    string name,
    Object value
)
function SetProperties(name, value);

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:FlushingConfigs.Models.AFlushedInfo.SetProperties(System.String,System.Object)"]

value
Type: SystemObject

[Missing <param name="value"/> documentation for "M:FlushingConfigs.Models.AFlushedInfo.SetProperties(System.String,System.Object)"]

Return Value

Type: AFlushedInfo

[Missing <returns> documentation for "M:FlushingConfigs.Models.AFlushedInfo.SetProperties(System.String,System.Object)"]

See Also

Reference

AFlushedInfo Class


AFlushedInfo Fields

AFlushedInfo Fields
FlushingConfigs_SAT

The AFlushedInfo type exposes the following members.

Fields
 | Name | Description
Protected field | flushDataType | 数据类型, normal(string)或者hash(默认)
Protected field | flushDataZipped | 刷入数据是否压缩, 默认值: false
Protected field | modelName | 模块名,输出到客户端json的时候用此字符串做模块的key
Protected field | projectName | 项目名称, 前缀组成部分
Protected field | tabelName | 单表模块用到的表名
 | usePrefix | 使用前缀
 | zoneid | 目标分区ID, 前缀组成部分
Top
See Also

Reference

AFlushedInfo Class


AFlushedInfo.flushDataType Field

AFlushedInfoflushDataType Field
FlushingConfigs_SAT
数据类型, normal(string)或者hash(默认)

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected FlushDataType flushDataType
var flushDataType

Field Value

Type: FlushDataType
See Also

Reference

AFlushedInfo Class


AFlushedInfo.flushDataZipped Field

AFlushedInfoflushDataZipped Field
FlushingConfigs_SAT
刷入数据是否压缩, 默认值: false

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected bool flushDataZipped
var flushDataZipped

Field Value

Type: Boolean
See Also

Reference

AFlushedInfo Class


AFlushedInfo.modelName Field

AFlushedInfomodelName Field
FlushingConfigs_SAT
模块名,输出到客户端json的时候用此字符串做模块的key

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected string modelName
var modelName

Field Value

Type: String
See Also

Reference

AFlushedInfo Class


AFlushedInfo.projectName Field

AFlushedInfoprojectName Field
FlushingConfigs_SAT
项目名称, 前缀组成部分

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected readonly string projectName
var projectName

Field Value

Type: String
See Also

Reference

AFlushedInfo Class


AFlushedInfo.tabelName Field

AFlushedInfotabelName Field
FlushingConfigs_SAT
单表模块用到的表名

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected string tabelName
var tabelName

Field Value

Type: String
See Also

Reference

AFlushedInfo Class


AFlushedInfo.usePrefix Field

AFlushedInfousePrefix Field
FlushingConfigs_SAT
使用前缀

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected static bool usePrefix
var FlushingConfigs.Models.AFlushedInfo.usePrefix

Field Value

Type: Boolean
See Also

Reference

AFlushedInfo Class


AFlushedInfo.zoneid Field

AFlushedInfozoneid Field
FlushingConfigs_SAT
目标分区ID, 前缀组成部分

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public static string zoneid
var FlushingConfigs.Models.AFlushedInfo.zoneid

Field Value

Type: String
See Also

Reference

AFlushedInfo Class


ArenasGatesInfo Class

ArenasGatesInfo Class
FlushingConfigs_SAT

Note: This API is now obsolete.

关卡信息
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsArenasGatesInfo

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
[ObsoleteAttribute]
public class ArenasGatesInfo : AFlushedInfo
FlushingConfigs.Models.ArenasGatesInfo = function();

Type.createClass(
    'FlushingConfigs.Models.ArenasGatesInfo',
    FlushingConfigs.Models.AFlushedInfo);

The ArenasGatesInfo type exposes the following members.

Constructors
 | Name | Description
Public method | ArenasGatesInfo | Initializes a new instance of the ArenasGatesInfo class
Top
Methods
 | Name | Description
Public method | getJObject | 关卡数据这里自定义了数据结构,非简单结构
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


ArenasGatesInfo Constructor

ArenasGatesInfo Constructor
FlushingConfigs_SAT
Initializes a new instance of the ArenasGatesInfo class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public ArenasGatesInfo()
FlushingConfigs.Models.ArenasGatesInfo = function();
See Also

Reference

ArenasGatesInfo Class


ArenasGatesInfo Methods

ArenasGatesInfo Methods
FlushingConfigs_SAT

The ArenasGatesInfo type exposes the following members.

Methods
 | Name | Description
Public method | getJObject | 关卡数据这里自定义了数据结构,非简单结构
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

ArenasGatesInfo Class


ArenasGatesInfo.getJObject Method

ArenasGatesInfogetJObject Method
FlushingConfigs_SAT
关卡数据这里自定义了数据结构,非简单结构

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public JObject getJObject()
function getJObject();

Return Value

Type: JObject

[Missing <returns> documentation for "M:FlushingConfigs.Models.ArenasGatesInfo.getJObject"]

See Also

Reference

ArenasGatesInfo Class


ArenasGatesInfo.Json Method

ArenasGatesInfoJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.ArenasGatesInfo.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.ArenasGatesInfo.Json"]

See Also

Reference

ArenasGatesInfo Class


Boxes Class

Boxes Class
FlushingConfigs_SAT
Description of Boxes.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsBoxes

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class Boxes : AFlushedInfo
FlushingConfigs.Models.Boxes = function();

Type.createClass(
    'FlushingConfigs.Models.Boxes',
    FlushingConfigs.Models.AFlushedInfo);

The Boxes type exposes the following members.

Constructors
 | Name | Description
Public method | Boxes | Initializes a new instance of the Boxes class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


Boxes Constructor

Boxes Constructor
FlushingConfigs_SAT
Initializes a new instance of the Boxes class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public Boxes()
FlushingConfigs.Models.Boxes = function();
See Also

Reference

Boxes Class


Boxes Methods

Boxes Methods
FlushingConfigs_SAT

The Boxes type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

Boxes Class


Boxes.Json Method

BoxesJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.Boxes.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.Boxes.Json"]

See Also

Reference

Boxes Class


FlushZoneListInfo Class

FlushZoneListInfo Class
FlushingConfigs_SAT
分区列表.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsFlushZoneListInfo

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class FlushZoneListInfo : AFlushedInfo
FlushingConfigs.Models.FlushZoneListInfo = function();

Type.createClass(
    'FlushingConfigs.Models.FlushZoneListInfo',
    FlushingConfigs.Models.AFlushedInfo);

The FlushZoneListInfo type exposes the following members.

Constructors
 | Name | Description
Public method | FlushZoneListInfo | Initializes a new instance of the FlushZoneListInfo class
Top
Properties
 | Name | Description
Protected property | key | (Overrides AFlushedInfokey.)
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


FlushZoneListInfo Constructor

FlushZoneListInfo Constructor
FlushingConfigs_SAT
Initializes a new instance of the FlushZoneListInfo class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public FlushZoneListInfo()
FlushingConfigs.Models.FlushZoneListInfo = function();
See Also

Reference

FlushZoneListInfo Class


FlushZoneListInfo Properties

FlushZoneListInfo Properties
FlushingConfigs_SAT

The FlushZoneListInfo type exposes the following members.

Properties
 | Name | Description
Protected property | key | (Overrides AFlushedInfokey.)
Top
See Also

Reference

FlushZoneListInfo Class


FlushZoneListInfo.key Property

FlushZoneListInfokey Property
FlushingConfigs_SAT

[Missing <summary> documentation for "P:FlushingConfigs.Models.FlushZoneListInfo.key"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
protected override string key { get; }
function get_key();

Property Value

Type: String
See Also

Reference

FlushZoneListInfo Class


FlushZoneListInfo Methods

FlushZoneListInfo Methods
FlushingConfigs_SAT

The FlushZoneListInfo type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

FlushZoneListInfo Class


FlushZoneListInfo.Json Method

FlushZoneListInfoJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.FlushZoneListInfo.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.FlushZoneListInfo.Json"]

See Also

Reference

FlushZoneListInfo Class


GameCfg Class

GameCfg Class
FlushingConfigs_SAT
Description of GameCfg.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsGameCfg

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class GameCfg : AFlushedInfo
FlushingConfigs.Models.GameCfg = function();

Type.createClass(
    'FlushingConfigs.Models.GameCfg',
    FlushingConfigs.Models.AFlushedInfo);

The GameCfg type exposes the following members.

Constructors
 | Name | Description
Public method | GameCfg | Initializes a new instance of the GameCfg class
Top
Methods
 | Name | Description
Public method | getClientJson | 禁用该方法 (Overrides AFlushedInfogetClientJson(JObject).)
Public method | Json | 覆写基类方法，使用初始化时的字符串作为返回值 (Overrides AFlushedInfoJson.)
Top
See Also

Reference


GameCfg Constructor

GameCfg Constructor
FlushingConfigs_SAT
Initializes a new instance of the GameCfg class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public GameCfg(
    string jsonStr
)
FlushingConfigs.Models.GameCfg = function(jsonStr);

Parameters

jsonStr
Type: SystemString

[Missing <param name="jsonStr"/> documentation for "M:FlushingConfigs.Models.GameCfg.#ctor(System.String)"]

See Also

Reference

GameCfg Class


GameCfg Methods

GameCfg Methods
FlushingConfigs_SAT

The GameCfg type exposes the following members.

Methods
 | Name | Description
Public method | getClientJson | 禁用该方法 (Overrides AFlushedInfogetClientJson(JObject).)
Public method | Json | 覆写基类方法，使用初始化时的字符串作为返回值 (Overrides AFlushedInfoJson.)
Top
See Also

Reference

GameCfg Class


GameCfg.getClientJson Method

GameCfggetClientJson Method
FlushingConfigs_SAT
禁用该方法

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override void getClientJson(
    JObject targetObj
)
function getClientJson(targetObj);

Parameters

targetObj
Type: JObject

[Missing <param name="targetObj"/> documentation for "M:FlushingConfigs.Models.GameCfg.getClientJson(Newtonsoft.Json.Linq.JObject)"]

See Also

Reference

GameCfg Class


GameCfg.Json Method

GameCfgJson Method
FlushingConfigs_SAT
覆写基类方法，使用初始化时的字符串作为返回值

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.GameCfg.Json"]

See Also

Reference

GameCfg Class


GatePolicy Class

GatePolicy Class
FlushingConfigs_SAT

Note: This API is now obsolete.

关卡策略.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsGatePolicy

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
[ObsoleteAttribute]
public class GatePolicy : AFlushedInfo
FlushingConfigs.Models.GatePolicy = function();

Type.createClass(
    'FlushingConfigs.Models.GatePolicy',
    FlushingConfigs.Models.AFlushedInfo);

The GatePolicy type exposes the following members.

Constructors
 | Name | Description
Public method | GatePolicy | Initializes a new instance of the GatePolicy class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


GatePolicy Constructor

GatePolicy Constructor
FlushingConfigs_SAT
Initializes a new instance of the GatePolicy class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public GatePolicy()
FlushingConfigs.Models.GatePolicy = function();
See Also

Reference

GatePolicy Class


GatePolicy Methods

GatePolicy Methods
FlushingConfigs_SAT

The GatePolicy type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

GatePolicy Class


GatePolicy.Json Method

GatePolicyJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.GatePolicy.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.GatePolicy.Json"]

See Also

Reference

GatePolicy Class


RoleAction Class

RoleAction Class
FlushingConfigs_SAT
Description of RoleAction.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsRoleAction

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class RoleAction : AFlushedInfo
FlushingConfigs.Models.RoleAction = function();

Type.createClass(
    'FlushingConfigs.Models.RoleAction',
    FlushingConfigs.Models.AFlushedInfo);

The RoleAction type exposes the following members.

Constructors
 | Name | Description
Public method | RoleAction | Initializes a new instance of the RoleAction class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


RoleAction Constructor

RoleAction Constructor
FlushingConfigs_SAT
Initializes a new instance of the RoleAction class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public RoleAction()
FlushingConfigs.Models.RoleAction = function();
See Also

Reference

RoleAction Class


RoleAction Methods

RoleAction Methods
FlushingConfigs_SAT

The RoleAction type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

RoleAction Class


RoleAction.Json Method

RoleActionJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.RoleAction.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.RoleAction.Json"]

See Also

Reference

RoleAction Class


SimpleKVTableReader Class

SimpleKVTableReader Class
FlushingConfigs_SAT
单表简单KV结构读取
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsSimpleKVTableReader

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class SimpleKVTableReader : AFlushedInfo
FlushingConfigs.Models.SimpleKVTableReader = function();

Type.createClass(
    'FlushingConfigs.Models.SimpleKVTableReader',
    FlushingConfigs.Models.AFlushedInfo);

The SimpleKVTableReader type exposes the following members.

Constructors
 | Name | Description
Public method | SimpleKVTableReader | Initializes a new instance of the SimpleKVTableReader class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


SimpleKVTableReader Constructor

SimpleKVTableReader Constructor
FlushingConfigs_SAT
Initializes a new instance of the SimpleKVTableReader class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public SimpleKVTableReader(
    string TableName,
    string ModelName,
    string IndexFieldName,
    string ValueFieldName
)
FlushingConfigs.Models.SimpleKVTableReader = function(TableName, ModelName, IndexFieldName, ValueFieldName);

Parameters

TableName
Type: SystemString

[Missing <param name="TableName"/> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.#ctor(System.String,System.String,System.String,System.String)"]

ModelName
Type: SystemString

[Missing <param name="ModelName"/> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.#ctor(System.String,System.String,System.String,System.String)"]

IndexFieldName
Type: SystemString

[Missing <param name="IndexFieldName"/> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.#ctor(System.String,System.String,System.String,System.String)"]

ValueFieldName
Type: SystemString

[Missing <param name="ValueFieldName"/> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.#ctor(System.String,System.String,System.String,System.String)"]

See Also

Reference

SimpleKVTableReader Class


SimpleKVTableReader Methods

SimpleKVTableReader Methods
FlushingConfigs_SAT

The SimpleKVTableReader type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

SimpleKVTableReader Class


SimpleKVTableReader.Json Method

SimpleKVTableReaderJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.SimpleKVTableReader.Json"]

See Also

Reference

SimpleKVTableReader Class


SingleTableReader Class

SingleTableReader Class
FlushingConfigs_SAT
单表 key《===》value 数据结构
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsSingleTableReader

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public class SingleTableReader : AFlushedInfo
FlushingConfigs.Models.SingleTableReader = function();

Type.createClass(
    'FlushingConfigs.Models.SingleTableReader',
    FlushingConfigs.Models.AFlushedInfo);

The SingleTableReader type exposes the following members.

Constructors
 | Name | Description
Public method | SingleTableReader | Initializes a new instance of the SingleTableReader class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


SingleTableReader Constructor

SingleTableReader Constructor
FlushingConfigs_SAT
Initializes a new instance of the SingleTableReader class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public SingleTableReader(
    string TableName,
    string ModelName,
    string IndexFieldName,
    params string[] ExFields
)
FlushingConfigs.Models.SingleTableReader = function(TableName, ModelName, IndexFieldName, ... ExFields);

Parameters

TableName
Type: SystemString

[Missing <param name="TableName"/> documentation for "M:FlushingConfigs.Models.SingleTableReader.#ctor(System.String,System.String,System.String,System.String[])"]

ModelName
Type: SystemString

[Missing <param name="ModelName"/> documentation for "M:FlushingConfigs.Models.SingleTableReader.#ctor(System.String,System.String,System.String,System.String[])"]

IndexFieldName
Type: SystemString

[Missing <param name="IndexFieldName"/> documentation for "M:FlushingConfigs.Models.SingleTableReader.#ctor(System.String,System.String,System.String,System.String[])"]

ExFields
Type: SystemString

[Missing <param name="ExFields"/> documentation for "M:FlushingConfigs.Models.SingleTableReader.#ctor(System.String,System.String,System.String,System.String[])"]

See Also

Reference

SingleTableReader Class


SingleTableReader Methods

SingleTableReader Methods
FlushingConfigs_SAT

The SingleTableReader type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

SingleTableReader Class


SingleTableReader.Json Method

SingleTableReaderJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.SingleTableReader.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.SingleTableReader.Json"]

See Also

Reference

SingleTableReader Class


SoldierQueue Class

SoldierQueue Class
FlushingConfigs_SAT

Note: This API is now obsolete.

小兵队列.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsSoldierQueue

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
[ObsoleteAttribute]
public class SoldierQueue : AFlushedInfo
FlushingConfigs.Models.SoldierQueue = function();

Type.createClass(
    'FlushingConfigs.Models.SoldierQueue',
    FlushingConfigs.Models.AFlushedInfo);

The SoldierQueue type exposes the following members.

Constructors
 | Name | Description
Public method | SoldierQueue | Initializes a new instance of the SoldierQueue class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


SoldierQueue Constructor

SoldierQueue Constructor
FlushingConfigs_SAT
Initializes a new instance of the SoldierQueue class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public SoldierQueue()
FlushingConfigs.Models.SoldierQueue = function();
See Also

Reference

SoldierQueue Class


SoldierQueue Methods

SoldierQueue Methods
FlushingConfigs_SAT

The SoldierQueue type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

SoldierQueue Class


SoldierQueue.Json Method

SoldierQueueJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.SoldierQueue.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.SoldierQueue.Json"]

See Also

Reference

SoldierQueue Class


Soldiers Class

Soldiers Class
FlushingConfigs_SAT

Note: This API is now obsolete.

小兵.
Inheritance Hierarchy
SystemObject
FlushingConfigs.ModelsAFlushedInfo
FlushingConfigs.ModelsSoldiers

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
[ObsoleteAttribute]
public class Soldiers : AFlushedInfo
FlushingConfigs.Models.Soldiers = function();

Type.createClass(
    'FlushingConfigs.Models.Soldiers',
    FlushingConfigs.Models.AFlushedInfo);

The Soldiers type exposes the following members.

Constructors
 | Name | Description
Public method | Soldiers | Initializes a new instance of the Soldiers class
Top
Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference


Soldiers Constructor

Soldiers Constructor
FlushingConfigs_SAT
Initializes a new instance of the Soldiers class

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public Soldiers()
FlushingConfigs.Models.Soldiers = function();
See Also

Reference

Soldiers Class


Soldiers Methods

Soldiers Methods
FlushingConfigs_SAT

The Soldiers type exposes the following members.

Methods
 | Name | Description
Public method | Json | (Overrides AFlushedInfoJson.)
Top
See Also

Reference

Soldiers Class


Soldiers.Json Method

SoldiersJson Method
FlushingConfigs_SAT

[Missing <summary> documentation for "M:FlushingConfigs.Models.Soldiers.Json"]

Namespace: FlushingConfigs.Models
Assembly: FlushingConfigs_SAT (in FlushingConfigs_SAT.exe) Version: 1.0.6181.29640
Syntax
C#
JavaScript
Copy
public override string Json()
function Json();

Return Value

Type: String

[Missing <returns> documentation for "M:FlushingConfigs.Models.Soldiers.Json"]

See Also

Reference

Soldiers Class